Plugin Security Checker: Une extension wordpress pour checker vos plugins

Compte tenu du fait que wordpress propose un très grand nombre d'extensions, et compte tenu du fait qu'il est facile d'en proposer soi même, on peut logiquement supposer que, parfois, on se retrouve avec du code sale, et carrément pas sécurisé (volontairement ou non). C'est dans ce contexte que Julio Potier a développé Plugin Security Checker, une extension wordpress conçue pour détecter les vulnérabilités de vos plugins. Plugin Security Checker: Une extension wordpress pour checker vos plugins A l'heure actuelle, plugin security checker peut checker plus de 10400 extensions, et vous prévenir si l'une de celles que vous utilisez est foireuse ou pas. Un must-have si vous êtes inquiet de la sécurité de votre blog wordpress. A télécharger via le repo officiel des plugins wordpress.